1.3.3 Installation Error

All web design discussion, including Ultimate Quiz MOD support.

Moderator: CricketMX Forum Moderators

1.3.3 Installation Error

Postby macjob » Fri Apr 20, 2007 7:02 pm

Hey Battye, I found this site from the php site somehow. This is great. I had version 1.2.0 (I believe) from the php site and it was great. I recently tried to do a fresh install of 1.3.3 and I got these error messages when running the install file from the root directory:

Image

Can you help? The funny thing is, the quizzes are operating fine. I just don't think I have this actual version running yet, I can't really tell.

Thanks so much,

Mike
macjob
Greenhorn
Greenhorn
 
Posts: 3
Joined: Fri Apr 20, 2007 6:57 pm
Location: Greenland, NH

Postby battye » Sat Apr 21, 2007 12:33 pm

1.2.0 and 1.3.3 are very similar in terms of database structure, so what that page of red is telling you is that the tables and that already exist, which is fine :)

I believe there is a file called something like quiz_updater.php which will make the necessary changes.
CricketMX.com.. home of bat's, rat's and other farmyard animals...
My articles: view all articles by battye

"OK, life [as you chose to define it] repeats until there are no more lessons to be learned." - nrnoble (June 12, 2005)
"the new forum looks awesome, it's getting bigger & better" - p2p-sharing-rules (11 Jan, 2008)
"Looks like CMX is not only getting bigger...but, also getting better!!" - moongirl (14 Dec, 2007)
User avatar
battye
Site Admin
Site Admin
 
Posts: 14264
Joined: Sun Jan 11, 2004 8:26 am
Location: Victoria Falls, Zimbabwe


Return to Web Design

Who is online

Users browsing this forum: No registered users and 1 guest

cron